Devam Ediyor

Upgrade iPhone app using three20 library from 3.13 to 4.0

I have a fully working iPhone app that was built with Xcode [url removed, login to view] and runs on iPhone OS 3.1. However, I need it upgraded to compile under Xcode [url removed, login to view] and iPhone 0S4. There are some recent git-hub forks that update the three20 library to help this process along, but this is outside my area of expertise.

Here's how it would work:

1. I will send you the Xcode [url removed, login to view] project file.

2. You upgrade the project file and make it work with the three20 library.

3. You explain to me how to upgrade the three20 library on my system as well, so I understand the entire process.

Beceriler: iPhone

Daha fazlasını görün: three20 upgrade, upgrade three20, three20, three20 iphone, update xcode, git hub three20, upgrade xcode project, using three20 iphone, three20 library, upgrade, update iphone app, the hub, hub, git, app update, help app, built using, help xcode, help using, built app, library app, upgrade app, project xcode, need iphone app built, app upgrade

İşveren Hakkında:
( 0 değerlendirme ) Los Angeles, United States

Proje NO: #722787

Seçilen:

kmcgrady

Please check pm

3 gün içinde 90$ USD
(6 Değerlendirme)
4.9

2 freelancer bu iş için ortalamada 95$ teklif veriyor

hegazy

I have experience developing several apps with OS4. I bid for #1 and #2

in 5 gün içinde100$ USD
(7 Değerlendirme)
6.7