İptal Edildi

Install and run Whatsapp on iPod Touch 2G

I had Whatsapp 2.8.3 working a week ago on my iPod Touch 2G with Jailbreak. Then suddenly it stopped working and asking for my country number, phone number and then the 3 digits verification code - but the following error message is shown: "We're sorry, your application version expired. Please, download the latest update in the Appstore". - and I never receive the SMS verification code.

I have downloaded the latest: Whatsapp Messenger 2.8.7 from the Appstore (is free). But it needs iOS 4.3 or newer to work. So I can't install it because of Invalid IPA.

My iPod Touch 2G - Data

Storage: 6,8 GB

Version: 4.2.1 (8C148)

Model: MC086PY

Can you help me install Whatsapp and make it run?

I will pay $30 for this when it is working. Thank you.

Beceriler: C Programlama, iPad, iPhone, Mobile App Development

Daha fazlasını görün: update to ios 7, update to ios 6, update ipod touch to ios 7, update ipod to ios 7, update iphone to ios 7, update iphone 4 to ios 7, update ios 8, update ios 7, latest version of ios, latest ios version, latest ios update, jailbreak ios 7.1, jailbreak ios 7.0.4, jailbreak ios 7, jailbreak ios 6, ipod 4 ios 7, iphone update ios 8, ios latest version, ios 8 download, ios 7 jailbreak download, ios 7 jailbreak, ios 7 download, ios 7.1 jailbreak, ios 6 download, ios 6.1.3 jailbreak

İşveren Hakkında:
( 0 değerlendirme ) BIREUEN, Indonesia

Proje NO: #6544277

3 freelancer bu iş için ortalamada 35$ teklif veriyor

umt166

A proposal has not yet been provided

1 gün içinde 35$ USD
(0 Değerlendirme)
0.0
AlexLeLe

OK!In the issue,I have a train of thought to complete your problem: I can revise the program to work in IOS4.2.1, but I'm not sure is it work in your Ipod touch 2g so I might try my best. Daha fazlası

1 gün içinde 35$ USD
(0 Değerlendirme)
0.0
kunalkhivensara

This is very task for me i have done jailbreaking of various iPhones . I can do this for you. Looking forward.

1 gün içinde 35$ USD
(0 Değerlendirme)
0.0