Devam Ediyor

521634 oscomm 2.2: pne issue and onemod

hi,

i have an oscommerce 2.2 cart with 1 issues that need to be fixed amd 1 mod to install

1. this cart uses only a single currency. it will not set the default currency. i click "set as default" but it wont update. so the pricing in the store front shows as 0.00 and there is error message in admin that syas "no default currency set"

2. the attached security mod needs to be installed, including the section near the bottom "other files to be updated" . DO NOT do the part for UK country. the cart has been modified so the mod must be done manualy.

Beceriler: Her şey Kabul, e-Ticaret, MySQL, OSCommerce, PHP, Web Güvenliği, Web Sitesi Yönetimi

Daha fazlasını görün: update oscommerce 2.2 to 2.3.1, manualy, security pricing, cart issue, php issue needs fixed, install mod oscommerce, oscommerce error message, cart default currency, error message oscommerce, fixed currency oscommerce, oscommerce security issue, security issues oscommerce, oscommerce security issues, oscommerce update security, oscommerce install mod, oscommerce update currency, currency update oscommerce, php update currency, php country currency, oscommerce store uk, oscommerce default currency, oscommerce country currency, currency web, oscommerce update cart, click mod

İşveren Hakkında:
( 134 değerlendirme ) cape town, South Africa

Proje NO: #2267572

Seçilen:

Enayet

Greetings! Thank you, Enayet

2 gün içinde 75$ USD
(652 Değerlendirme)
8.1