Devam Ediyor

495135 Upgrade to osCommerce 2.3 + Security Add-ons

I need to upgrade to osCommerce 2.3 to fix security holes found in osC 2.2.

My site has been worked on consistently and I need to retain all work done and have ALL DATA! Preferably no downtime!

After the osCommerce 2.3 upgrade is complete, my security addons need to be updated!

-FWR Security Pro 2 *

-SiteMonitor *

-IP Trap

-htaccess

-XSS/Bad Behavior Block

Any other suggestions for security would be greatly appreciated and we can work something out!

Please tell me the the time frame this can be done!

Experienced PROgrammers only! :)

Beceriler: Her şey Kabul, e-Ticaret, MySQL, OSCommerce, PHP, Web Güvenliği

Daha fazlasını görün: web security, we security, security holes fix, ons, oscommerce work done, osc add, fix oscommerce site, php xss oscommerce, security holes oscommerce, add data oscommerce, xss oscommerce, oscommerce xss, thefunkz9, frame fix php, oscommerce tell, oscommerce frame add, osc pro, security pro, programmers oscommerce, oscommerce trap, htaccess php fix, complete security oscommerce, add addons oscommerce, php pro osc, pro oscommerce

İşveren Hakkında:
( 7 değerlendirme ) United States

Proje NO: #2241050