Tamamlanmış

Fix Apache 2.4 vs PHP 5.6 problem

I have this problem on Debian 8

"undefined symbol: unixd_config"

apache2: Syntax error on line 142 of /etc/apache2/[login to view URL]: Syntax error on line 1 of /etc/apache2/mods-enabled/[login to view URL]: Cannot load /usr/lib/apache2/modules/[login to view URL] into server: /usr/lib/apache2/modules/[login to view URL]: undefined symbol: unixd_config

I need to solve asap!

Beceriler: Apache, Debian, Linux, PHP, Sistem Yöneticisi

Daha fazlasını gör: php 7 not working apache2, apache shows php code instead of executing ubuntu, apache php not working centos, configure php with apache linux, apache php 7 windows, httpd.conf php, php code not executing in browser, apache not executing php ubuntu, 127.0 0.1 apache 2.4 17 win32 openssl 1.0 2d php 5.5 30, coder avec php 5.6, how to make simple websites php 5.6 compatibility, pecl oci8 requires php version 7.0 0 installed version is 5.6 19 0 deb8u1, sysbase para php version 5.6 8, the pdo database driver in php 5.2 4 or higher, wamp with php 5.6, your php version is 5.6 10 but always_populate_raw_post_data 0 http_raw_post_data is deprecated from php 5.6 onwards and will be, your php version is 5.6 21 but always_populate_raw_post_data 0 http_raw_post_data is deprecated from php 5.6 onwards and will be, You Have Active FB account which have 2-4 years old. Then bid and earn per day $2-5 -- 2, what is the solution to mc012 1 jpg mc012 2 jpg mc012 3 jpg mc012 4 jpg mc012 5 jpg, this package requires php >=7.0.0 but your php version (5.6.31) does not satisfy that requirement.

İşveren Hakkında:
( 74 değerlendirme ) Sansepolcro, Italy

Proje NO: #18538720

Seçilen:

vili1977

Hello. I would like to help you with php loading error issue. I have expeience. Please read my feedbaks. Thank you.

%selectedBids___i_period_sub_7% gün içinde 34%project_currencyDetails_sign_sub_9% %project_currencyDetails_code_sub_10%
(612 Değerlendirme)
7.1

Bu iş için 14 freelancer ortalamada €44 teklif veriyor

slimhack

Hello, I can fix the issue ASAp ABOUT ME: Linux System Administrator and RHEL Certified Engineer, Security Specialist, Offensive Security Certified Professional. Skills: 1. Administrating Linux Based Daha Fazla

1 gün içinde %bids___i_sum_sub_32%%project_currencyDetails_sign_sub_33% EUR
(63 Değerlendirme)
5.8
samair0

hello , my name is samair , i have very good grip in linux let me know i will do your task asap and perfect thanks

€55 EUR in 10 gün içinde
(84 Değerlendirme)
5.3
lkhelladi

Hello, I'd be glad to fix the apache+php error for you. Looking forward to chat with you soon for more details. Best regards,

€44 EUR in 0 gün içinde
(23 Değerlendirme)
5.3
debianguy

Hi! You have a problem with your php5 module, I can fix it without problem. I've worked with debian from long time ago and apache too. Open to questions.

1 gün içinde %bids___i_sum_sub_32%%project_currencyDetails_sign_sub_33% EUR
(52 Değerlendirme)
5.0
Designersworld07

Dear sir, Thank you for the opportunity. Note: I'm Full time freelancer I have no timing issue you will get my support 24x7. I have rich experience in Linux,Windows, Cpanel, Cloud, DevOps,System Admin, Ubun Daha Fazla

1 gün içinde %bids___i_sum_sub_32%%project_currencyDetails_sign_sub_33% EUR
(23 Değerlendirme)
3.8
mahidevran

Hi. It's caused by outdated PHP module (unixd_config was renamed ap_unixd_config in Apache 2.4). I can come up with a solution right away. Just drop me a message.

€40 EUR in 0 gün içinde
(7 Değerlendirme)
3.1
LinuxGun

Hello, I will fix this problem ASAP. I'm interested in your project. Please send me a message so that we can discuss more. Thanks & Regards, Mohammad https://www.freelancer.com/u/LinuxGun

€35 EUR in 0 gün içinde
(5 Değerlendirme)
3.3
piega

Ciao, sembra un problema di moduli dopo l'aggiornamento ad apache 2.4 No problem with any Linux and Windows Server, Desktop administration, mail server, vpn, dns, networking, firewall configuration, domain administr Daha Fazla

€100 EUR in 10 gün içinde
(6 Değerlendirme)
2.9
vk97

Hello, I can do the work and can start working now. Please message me for further discussion. Best Regards, Zaiyan

€30 EUR in 10 gün içinde
(1 Yorum)
0.0
saleheen04

Hi, I can fix your apache2 problem very quickly.. I have many years of experience of managing & troubleshooting Debian/Ubuntu Servers.. you can discuss with me Thanks

€44 EUR in 2 gün içinde
(0 Değerlendirme)
0.0
kumarhitesh703

Dear Hiring Manager!! **Sure, I can fix all the issue that you are facing covering all the key points. Well, I'm a professional in PHP and have excellent command on Apache .So, I don't want to waste your time to expl Daha Fazla

1 gün içinde %bids___i_sum_sub_32%%project_currencyDetails_sign_sub_33% EUR
(0 Değerlendirme)
0.0
jordanmiguel

I can totally solve that for you. I'm a professional SysAdm, and I worked for years in a webhosting company.

€30 EUR in 10 gün içinde
(0 Değerlendirme)
0.0
freelanceramsi

I'm expert in debian and ubuntu and familiar with Apache and its PHP modules. Give me a chance to do my first job at freelancer.

1 gün içinde %bids___i_sum_sub_32%%project_currencyDetails_sign_sub_33% EUR
(0 Değerlendirme)
0.0