Kapalı

Upgrade Plesk

I am looking to build a long-term relationship with someone that is a very capable linux server administrator. My first requirement is to upgrade plesk from 7.1.7 to the latest version. After this I have a number of other requirements, many of them ongoing.

You must be professional and reliable, and your written English must be good. Convince me you are the right person to work with me on a long-term basis. No platitudes please!!

Beceriler:

Daha fazlasını görün: upgrade, server plesk, plesk, linux upgrade, server upgrade, reliable server, capable work, administrator linux, term server, professional linux administrator, ongoing person, upgrade latest version, upgrade version, english basis, capable, ongoing reliable, upgrade linux server, term reliable, plesk linux, number written, linux long term, build term work, upgrade server, upgrade plesk linux, plesk server

İşveren Hakkında:
( 2 değerlendirme ) Earlwood, Australia

Proje NO: #102144

3 freelancer bu iş için ortalamada 72$ teklif veriyor

Romka

Please look PMB.

in 0 gün içinde100$ USD
(17 Değerlendirme)
3.0
arharhyrtar

Can be done.

in 0 gün içinde30$ USD
(2 Değerlendirme)
1.0
kashif999

Hi, I can do the work for you. Just check your PMB.

1 gün içinde 85$ USD
(22 Değerlendirme)
0.0